[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NVidia from Livna seems to have broken X



On Sun, 29 Oct 2006 09:23:28 -0500, Claude Jones wrote:

> I'm not seeing this exact issue, apologies if I missed it I installed
> NVidia drivers from Livna on a working FC6 On reboot, it gets all the
> way to the second X start and the screen then just goes black and
> nothing happens I tried booting into runlevel 3 the old way by typing
> "a" when the splash screen came up, and typing "3" at the prompt - that
> didn't work Next time I typed "runlevel3" at the prompt, and that led to
> same result as above, but in a much shorter boot time - just a black
> screen Tried booting into runlevel1 with the same result Anyone else
> encountered this?

It's a known problem with the beta drivers. You need this:

modprobe -r eeprom

as root, before X starts. How, exactly, you do this with your setup is
something else. I always boot to the command line and start X myself.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]