[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update



On 9/1/06, adel essafi laposte net <adel essafi laposte net> wrote:
Hi list
I have a problem with the command
yum -y update
who give me theses outputs.
Note that I onlu use yum to install/remove software. I don t know how this
could happen.
Thanks for help
Adel

Error: Missing Dependency: libparted-1.6.so.14 is needed by package pyparted
Error: Missing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc is needed by
package geronimo-specs-compat
Error: Missing Dependency: derby is needed by package activemq
Error: Missing Dependency: jmx is needed by package p2psockets
Error: Missing Dependency: jts is needed by package jetty50-extra
Error: Missing Dependency: stax-bea is needed by package dom4j
Error: Missing Dependency: mockobjects = 0:0.09-12jpp is needed by package
mockobjects-jdk1.4-j2ee1.3
Error: Missing Dependency: mockobjects = 0:0.09-12jpp is needed by package
mockobjects-jdk1.4


Your repo with the java packages is causing the problem. It has been
there for awhule...not really a fedora problem. To fix, temporarily at
least, disable said repo.

Peace
--
To be updated...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]