[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: BIOS and GRUB haywire



On 8/31/06, Thufir <hawat thufir gmail com> wrote:
I had difficulty installing a package (Sylpheed-Claws), which broke
some dependancies for X Windows beyond my ability to repair.  So, I
did a fresh install of FC5.  This time, however, I opted to have grub
install not to the MBR but to /dev/hda.  This was a critical error on
my part, which, I think, led to some serious problems.

After the fresh install I ran yum update, useing the anaconda-type
interface to install  Sylpheed-Claws, which worked very well, better
than yum or even yum extender.  (Nothing broke.)

I then edited /home/hosts and ran "service xinetd restart" and
"service network restart", then rebooted.  On reboot the screen was
filled with "GRUB", at least one hundred times, but not an infinite
loop.  I rebooted, and got a message about no floppy in drive A,
except that there's no floppy drive.  There's hda and hdb, plus a
CD-ROM and CD-RW, but no floppy.

I rebooted again, but am now just getting a blank screen.  It took me
a bit to recall that this computer used the "del" key to bring up the
BIOS settings, I'd been pressing the function keys.

When the computer boots now I'm just getting a blank screen, totally
black.  Disconnecting the monitor gives a message about "no signal",
it's not the monitor.

I can't get into the BIOS settings, no matter if I press "del" or not.
 The lights indicate that two CD-ROM drives are being accessed,
repeatedly, in a loop, but putting a bootable CD into either drive
doesn't result in anything happening.

My conjecture is that it's related to grub, as it's a boot problem,
and some sort of interplay with the BIOS settings.  Is this a hardware
problem?  I removed the battery for a bit, but that had no result.



thanks,

Thufir

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


Hi Thufir!

Boot process:

Power On Self Test (POST) -- you should see some kind of "splash"
screen (I just turned on a Dell and saw the screen show "DELL" written
in blue and a bar showing the POST progress - on other computers I see
the CPU - speed - memory ... etc).  You should see the results of
POST, how to access the CMOS setup utility (press "del" or whatever),
and then the results of the search for an operating system.  If the
POST does not find an operating system it will tell you.

But you are not seeing POST!

You could try:

Change out the video card (if there is one).

Change the CMOS battery (should reset CMOS if corrupted and better
it's chances of not being corrupted).

You could try the remove - test - replace - test RAM as suggested by
Chris and even research your BIOS (look on the MB for a BIOS tagged
chip) to know the sequence of audio beeps it should present if memory
is removed.

If all above tests fail then you probably have a bad Mother Board or
Power Supply.  Probably the Mother Board.  If it is an old box, try a
used computer store (know your HW to find compatible MB).  Or maybe it
is time to upgrade.

Good Hunting!

Tod


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]