[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: BIOS and GRUB haywire



On 9/1/06, Tod Merley <todbot88 gmail com> wrote:
[...]
Hi Thufir!

Boot process:

Power On Self Test (POST) -- you should see some kind of "splash"
screen (I just turned on a Dell and saw the screen show "DELL" written
in blue and a bar showing the POST progress - on other computers I see
the CPU - speed - memory ... etc).  You should see the results of
POST, how to access the CMOS setup utility (press "del" or whatever),
and then the results of the search for an operating system.  If the
POST does not find an operating system it will tell you.

But you are not seeing POST!

Heh.  You said it much better than I did :)

You could try:

Change out the video card (if there is one).

Change the CMOS battery (should reset CMOS if corrupted and better
it's chances of not being corrupted).

Already tried that :(

You could try the remove - test - replace - test RAM as suggested by
Chris and even research your BIOS (look on the MB for a BIOS tagged
chip) to know the sequence of audio beeps it should present if memory
is removed.

Ah, good.

If all above tests fail then you probably have a bad Mother Board or
Power Supply.  Probably the Mother Board.  If it is an old box, try a
used computer store (know your HW to find compatible MB).  Or maybe it
is time to upgrade.
[...]
Now, the lights for the CD-ROM and CD-RW drive flicker, seems to be a
loop in which one is accessed, then the other, then back and forth.
However, putting a bootable floppy in there still doesn't bring up
anything (as there's no POST, presumably).

The only used componets are one of the RAM DIMM's, the slave hard
drive, the CD-RW drive.  Even the case is new, FWIW.


-Thufir


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]