[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel panic after FC2->FC5



On 9/1/06, Jack Howarth <howarth bromo msbb uc edu> wrote:
    Today we tried updating an i386 Fedora Core 2
workstation to Fedora Core 5. The upgrade install
completed without complaint until we rebooted the
machine. At that point I got a kernel panic with
the message...

Kernel panic - not syncing: Attempted to kill init.

...after the line stating that the kernel is being
uncompressed and booted. What is the best approach
to debugging this and is there specific set of
causes for this problem?
            Jack

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


Hi Jack,

Ah yet another reason why I do not upgrade.  I love a fresh new install!!!

If you want to troubleshoot your problem where to start is probably here:

http://www.linuxquestions.org/questions/showthread.php?t=353920

Me, I would have grabbed all the data before I tried the upgrade
(would have needed a GOOD reason to try an upgrade) and would now go
to a fresh install.  If I was helping a friend resolve the problem if
he had not backed up the data I would use a live CD and Flashdrive (or
maybe a temporary FTP server or file share) to grab the data.

Good Hunting!

Tod


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]