[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Another Problem with 2.6.17 Fedora kernels DVD::rip SoundJuicer



On Fri, 2006-09-01 at 17:37 -0600, Phil Meyer wrote:
> Phil Meyer wrote:
> > These symptoms appeared upon the first release of the 2.6.27 kernel 
> > series in FC%, and are still present.
> sheesh
> 2.6.17 FC5, of course.

There is still something buggy, and I know this sounds obscure but I am
not Guru enough to comprehend it all. But I have stated more than once
that there is some kinda error in the kernel over sata where when I
first loaded FC5 everything was regarded as /dev/sd* and now I get
complaints where /dev/hd* isn't found, especially with the DvD. 

md: ... autorun DONE.
hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
ide: failed opcode was: unknown
end_request: I/O error, dev hda, sector 0
Buffer I/O error on device hda, logical block 0
hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
ide: failed opcode was: unknown
end_request: I/O error, dev hda, sector 0
Buffer I/O error on device hda, logical block 0
hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
ide: failed opcode was: unknown
end_request: I/O error, dev hda, sector 8
Buffer I/O error on device hda, logical block 1
hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
ide: failed opcode was: unknown
end_request: I/O error, dev hda, sector 16
Buffer I/O error on device hda, logical block 2
hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
ide: failed opcode was: unknown
end_request: I/O error, dev hda, sector 24
Buffer I/O error on device hda, logical block 3
hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
ide: failed opcode was: unknown
end_request: I/O error, dev hda, sector 813440
hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
ide: failed opcode was: unknown
end_request: I/O error, dev hda, sector 0
EXT3 FS on dm-0, internal journal
kjournald starting.  Commit interval 5 seconds
EXT3 FS on sda1, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
Adding 2031608k swap on /dev/VolGroup00/LogVol01.  Priority:-1 extents:1
across:2031608k

The first thing on /dev/hda is my damn DvD, the second thing is a 200Gig
harddrive, both almost brand new. When I boot, the boot from CDROM fails
(correctly) and it goes to the harddrive and everything is cranking up
like it ought to. Then it starts to fall apart looking for things that
do not bear checking, like drive-ready on a Dvd. I didn't have this
problem at first. Everything was 

s m o o t h ... now it's blowing up. <--- technocrati speak, huh?

Once again, someone please point me to what file I need to eyeball to
see where it's getting confused, so I can state this problem with a
little but more correct verbage and not appear to be ranting like
Grandma, "If you don't fix the problem you can't have any PUDDING!" 

With Regards, Ric

  

-- 
================================================
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
...the Sin of Ignorance, and 
...the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.

Linux user# 44256
Sign up at: http://counter.li.org/
http://www.sourceforge.net/projects/oar
http://www.wayward4now.net

================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]