[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

install FC5 FC4 fails



Hi all,

I began to use RH (then FC) 5 years ago, but im just a user (not a pro
at all)
The 6 install that i already made before, worked without any trouble.
Im trying to build a new box, and for the first time, i dont succeed to
install FC5.

HW:
INTEL dual core E6600
MB INTEL 965LT (that includes eth, and sound ability)
2X disk SATA 300G (STA2) SEAGATE
no floppy
DVD R/W LG1640 (IDE)
2X 1G 667 MHz KingMax DDR-2
nvidia 6200
keyb USB - mouse PS2

When I boot the DVD FC5 (media check ok)
a lot of lines (that i dont know how to intercept) appears very quick,
including:
	PCI: failed to allocate mem ressource #6 20000 900000000 for
0000:01:00.0
then the installer asks me (in a kind of low video mode) about the Keyb
and the Lang.
then it asks 
- where are the packages (DVDROM HD or else)
then
- what driver has to be loaded to access it ! (even if i choose HD)
and in fact, none works for the DVD : it doesnt "see" it anymore.

- I spent hours to google without finding something (that i can
understand)
- I tried to write the dvd and its iso on the HD (using a second PC and
a FAT32 part.), then 
i boot on the DVD, then i access that iso (soory, but i dont quiet
understand how i did it)
i got access to rest of the install (with the usual graphical), but 
	1.eth0 (of the MB)
	2.dvd-R/W, 
	3.sound card (of theMB)
are not detected.

- I tried to use an ASUS videoCard instead of the nVIDIA one, same
result.
- I tried FC4, same result.(media check ok)
- I updated the BIOS, no change.
- I installed XP (sorry) it worked.

I cant get any help from the shop where i try to build it (before
buying) because here (north of thailand), they no nothing (less than I)
about linux.

Please, what should i try ?
Is there a componant of that box that i should change ?

dominique


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]