[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 - Eclipse with Sun Java



Mostafa Afgani wrote:
On 9/6/06, Mark Eggers <mdeggers earthlink net> wrote:
Are you using the Eclipse rpm or did you download Eclipse directly from
www.eclipse.org.

It is from the fedora rpm. Anyway, the problem was with libXt.so and
libXext.so not being present. Once I created those symlinks to point
to libXt.so.6 and libXext.so.6, the problem was solved.

The proper solution would have been to install the libXt-devel and libXext-devel packages, which provide those symlinks plus header files etc. for developing with those libraries.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]