[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: vmware upgrade fc4->fc5

OK, I ran the upgrade again with  the latest VMWare Workstation available. No cheese down that hole :(

The upgrade runs flawlessly after I specifically select the Buslogic controller. When I reboot it complains that it can not find the disks and then kernel panics. Is there some change I need to make to some configuration to make FC5 recognize the Buslogic controller and thus see my virtual disks?

-------- Original Message  --------
Subject: vmware upgrade fc4->fc5
From: "Paul Lemmons" <Paul Lemmons tmcaz com>
To: fedora-list redhat com
Date: 09/06/2006 09:53 AM

My Google foo is either not working or it is simply not there. When FC5 came out I tried to upgrade my VM from FC4 to FC5. I was able to get around the "Disk not found" error during the install by specifying the Buslogic SCSI controller during the install. It appeared to do the install but failed to boot because it was not able to find the disk after the upgrade.

I was only able to find one site that had any information at all on how to accomplish this successfully and it spoke of recompiling kernels (something I really do not want to do). It also did not give me a lot of warm fuzzies that it would work when I was done.

Has anybody done this successfully? If so how?

Win/XP running VMWare 5.5.2 currently running Fedora core 4 with current maintenance

Murphy Says:
If it weren't for the opinion polls we'd never know what people are undecided about 
fn:Paul Lemmons
org:Tucson Medical Center;Information Services
adr:;;5301 E. Grant Road;Tucson;AZ;85712;USA
email;internet:paul lemmons tmcaz com
title:Lead Systems Software Engineer
tel;pager:paullem vtext com

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]