[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Emulating I. E.6



I need to occasionally connect to a U K government web site to get information.

However, in their wisdom(?), they have designed the site so that it is only accessible using Internet Explorer6. On the Home Page, which is the only one I can access, there is a statement saying this. Links to the other pages don't do anything!

I have tried using other browsers, but it is indeed only IE6 which can be used.

Is there any way to get Konqueror or Thunderbird to emulate IE6? I don't want to put IE on my computer and run it with Wine. Or is there another Linux browser which will pretend it is IE?

Many thanks for any help

Keith


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]