[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Emulating I. E.6



On Saturday 09 September 2006 9:03 am, Keith Powell wrote:
> I need to occasionally connect to a U K government web site to get
> information.
>
> However, in their wisdom(?), they have designed the site so that it
> is only accessible using Internet Explorer6. 
>
> Is there any way to get Konqueror or Thunderbird to emulate IE6? I
> don't want to put IE on my computer and run it with Wine. Or is
> there another Linux browser which will pretend it is IE?

Hello Andy, Arthur and Ed.

Thank you for your replies.

I have changed Konqueror to identify itself as "I. E.6 in WindowsXP" 
for this site, and it worked. I can now use the site.

I've not installed the User Agent Switcher into Firefox yet. That's 
something to do later today. I didn't know about this plug-in.

I don't know why it didn't work without Konqueror identifying itself 
as I.E. There was just the message on the home page that it was 
written for use with I.E.6. 

Sorry for the very basic question about Konqueror. I should have known 
the answer, but was so angry with the web site, I couldn't think 
clearly! That's why I wrote Thunderbird, instead of Firefox. 

Cheers and thanks again.

Keith


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]