[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Watching CNN video [FC5]???



On Sat, 2006-09-09 at 12:35 -0500, Kenny Gow wrote:
> Claude Jones wrote:
> > On Sat September 9 2006 8:20 am, Claude Jones wrote:
> >> I've theorized about different packaging of
> >> mplayer/mplayerplug-in being the culprit, and have tried both
> >> the Livna, the ones from the mplayerplug-in website, and one's
> >> from Blag.
> > 
> The best way I know of to diagnose mplayerplug-in problems is to 
> capture the URL of the video you are trying to play and try to play it 
> from the command line with mplayer. The mplayerplug-in just calls 
> mplayer with some specific options which you can see if you list all 
> processes (ps aux) while the video is trying to play.

> Also, if you right-click on the mplayerplug-in window itself, you 
> might check the settings under "Configure".
> 
> Here's a CNN video you can try from today's Shuttle launch:
> 
> mplayer -cache 512 
> mms://wmscnn.stream.aol.com.edgestreams.net/cnn/tech/2006/09/09/vo.shuttle.launch.nasa.ws.wmv

I had the same problem going as well, and it was specifically with the
latest Livna and Sourceforge RPMs to boot. I later found that versions
of mplayerplug-in after version 3.25 fail with the exact behavior
mentioned (at least the ones I tried).

Eventually, I rolled back to Tomas Chung's verion -
mplayerplug-in-3.25-1.fc5 - that is referred to by Stanley Finton's
site. This one seems to work reliably.

I assume from this that there is a bug in the newer versions that CNN
can't handle (other sites are apparently OK) that is most likely in the
upstream Sourceforge code.

I haven't had the personal bandwidth to verify that though.

Cheers,

Chris

-- 
======================
"Never murder a man when he's
busy committing suicide."

-- Woodrow Wilson


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]