[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

HP Pavillion dv9000 - install issues



Hi all,

I am having a tough time getting FC5 to install on an HP Pavaiilion dv9000 
notebook machine. The hardware has just been released and it's not been easy.

The initial install went ok, once I supplied acpi=off noacpi on the boot line.
When I rebooted, supplying both again, it stopped at "Starting udev:" - it 
timed out and never went further.

After googling a bit I found something that suggested "pci=assign-busses 
pci=routeirq" - not sure what this does, but on its own, it gets me past 
udev. When combined with the acpi commands, it's a no-go.

Eventually, I got it up in single user mode, started networking (it recognized 
the nvidia network card) and ran yum update. This got it to d/l 696 MB of 
stuff but it crashed after updating about 70 packages (froze up again).

Since all the packages are cached, I told it to manually install kernel 
2.6.17-2174, which worked, then d/l kernel-devel and installed the nvidia 
driver for the video card. It complained a bit about not knowing what kernel 
to run etc, but installed anyway. X came up fine and I ran glxgears ok 
(fastest FPS I have ever seen) but then it just died (in X mode) again.

Does anybody have any ideas what I can do to make this machine as stable as my 
trusted IBM ThinkPad, the machine I'm typing this on, (other than waiting for 
FC7 ;)? Or is this the price I have to pay to be on the bleeding edge?

Best regards,
Chris




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]