[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: install FC5 FC4 fail ? solved



Hi,

I decided to try without any IDE devide (the DVD R/W LG),
by using a cable-device "USB 2.0 TO IDE CABLE" (R-Driver II).

I plugged the DVD-RW with it. It has 2 IDE connectors, one is still
free. And for the first time, dmidecode (and lspci) show a good
understanding of the MB.

The install was OK (FC5) - i got the 2 sata disk, the DVD-RW, USB of
corse and eth0. I have had to insert a soundCard (an old yamaha), and
everything is working now.

THANKS to all,

Dominique

On Fri, 2006-09-08 at 19:45 +0800, Deepak Shrestha wrote:
> > FC6 test 2 failed too, (after FC5 and FC4) the same way. therefore, the
> > version of the kernel is very probably not the cause of the failure.
> >
> > Its hard for me to believe that a commun MB is not supported (Intel says
> > linux supported, and i updated the BIOS).
> >
> > - Is there any kind of mistake that i could have done when i plugged the
> > hardware ? or when i setted the BIOS choices ?
> > - If i have to use another MB, what would you advice has a safe choice.
> >
> > dominique
> 
> I guess there are certain hardware level features implemented by
> manufacturer to enhance performace or functionality (for windows)
> which is not understood by linux. I tried to install FC5, then tried
> FC4 then SUSE 10 but all three stopped with different error message.
> What I remember is FC4 says its USB related error while other two gave
> different error. Also tried to install in text mode but no luck.
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]