[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems with a Linksys 54G Wireless card



Hi Robert
 
Good news for you my friend.  If you are fed up with Linksys and they don't seem to help you, third party firmware may be the solution.  Well at least the current development status is in progress and I am confident that soon you can not only have VPN but also a plethora of functions that you'll never get with any brand (well they'll only give if you are ready to pay extra $$$$$$).  Fortunately we've the open source community working hard and there are lots of them involved in embedded Linux.  I started getting interest in embedded Linux for a while but I am not yet an expert.  I have bought a Linksys 54GL v1.1(L= linux);yes Linksys has open source on some of their hardware.  There is a ref link for openwrt.  Have a look at it and if are not faint-hearted, then follow instructions carefully and google for as much information you can before you proceed.  I found a debian based firmware for my 54GL and I can now telnet my router and get a prompt to use my favourites linux tools.  The only thing you have to do once you flash your router with the right firmware, is to set boot_wait to on.  It is off by default and if anything goes wrong you can't reflash.  It's important you make sure you get the right firmware for your hardware.  Your router seems not to have the boot_wait parameter.
http://wiki.openwrt.org/TableOfHardware#head-6b2369a6aabba3642915213936b680fdedcffe0d
Ok enough for now.  I'll come to you later.  Let me know if you decide to proceed.  Anyway I'll help.  Off topic??? I won't say that if we can link it to Linux.  After all we all speak Linux and even if it's fedora core, most of the solutions apply to other Linux distribution as well.  Using Fedora core an an embedded OS??? May be one day or could be that someone out there has already tried to build a mini fedora core distribution.
 
Good Luck and Rgds
 


 
On 9/14/06, Robert F. Chapman <robert_chapman maximhq com> wrote:
Speaking of Linksys, I have a Linksys A+G router WRT55AG Version 2 and I
have never been able to use VPN through it.  I have tried to work with
Linksys to resolve the issue and they can't seem to help me.

Has anyone out there had any success using VPNC with this Wireless
Router? I have a Netgear router that seems to work just fine. I have
tried to open several ports etc. with no luck.

Any help would be greatly appreciated.  Sorry in advance for this
off-topic post.

Thanks,

Robert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]