[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc5, cups at odds



On Thursday 14 September 2006 01:19, Kam Leo wrote:
>On 9/13/06, Gene Heskett <gene heskett verizon net> wrote:
>> Greetings;
>>
>> I brought my lappy back from MI and have been basicly just updating it
>> once a week or so since.
>>
>> Tonight I thought maybe I'd see if my printer list on this machine was
>> visible on that machine, but anything I do that requires a cups restart
>> fails because after the editing by localhost:631, /etc/cups/cupsd.conf
>> is a zero length file.  Repeatedly.  This list of 4 configs, all
>> pointing at the same printer, is visible on all the other machines on
>> this network, and is usable by those machines including one
>> kubuntu-6.06.1 out in my shop.
>>
>> The c88 that was connected to it is not now, and cups miss-reported it
>> as available and ready before I started screwing around.
>>
>> How do I trace when cups was updated?  Its currently, according to
>> yumex, labeled as cups, version 1:1.2.3-1.2
>
>Have you checked /var/log/yum.log?
>
Theres some stuff in Jul 23 also, and all of this is after bringing it 
home, and I haven't tried to print anything from it since coming home.

Aug 02 18:19:06 (yumex) Updated cups-devel.i386 1:1.2.2-1.2
Aug 02 18:21:34 (yumex) Updated cups.i386 1:1.2.2-1.2
Aug 20 00:51:07 (yumex) Updated cups-libs.i386 1:1.2.2-1.7
Aug 20 01:10:44 (yumex) Updated cups-devel.i386 1:1.2.2-1.7
Aug 20 01:38:38 (yumex) Updated cups-libs.i386 1:1.2.2-1.8
Aug 20 01:38:40 (yumex) Updated cups-devel.i386 1:1.2.2-1.8
Aug 20 01:39:08 (yumex) Updated cups.i386 1:1.2.2-1.8
Sep 03 14:27:44 (yumex) Updated cups-libs.i386 1:1.2.3-1.2
Sep 03 14:32:08 (yumex) Updated cups.i386 1:1.2.3-1.2
Sep 03 14:32:36 (yumex) Updated cups-devel.i386 1:1.2.3-1.2

So cups has been updated 4 times since Jul 23, and since the last time I 
printed anything.

>> --
>> Cheers, Gene
>
>You might also try disabling cups-config-deamon service. It has been a
>source of problems since July 2005.

It is running, and was not a problem when I originally set it up to use an 
epson c88 I'd bought while in Iron Mountain, but I can stop it, did and 
also disabled it from being restarted.

Now whats the procedure to tell it to listen for ipp broadcasts from 
another address in this same block, so that it will recognize what this 
machine is shareing to the rest of the machines on this home network? I 
went thru the motions of adding lp1, at ipp://coyote.coyote.den:631, which 
seemed to work but stopped the printer in a few seconds when a test page 
was sent.  At no time during the configuration loop was I presented with a 
list of available printers recognizable as being this machines printer 
list.  The error.log says the destination printer does not exist.  And, 
strangly, I logged into that kubuntu system out in the shop, and running 
firefox by sending it to localhost:631, it can't find these printers 
either.  In april of this year I used that facility to print an 83 page 
document!  And nothing on this system has been changed except kernel 
versions, many times.

Ditto for the firewall box, which also worked before. WTH?  Obviously 
something has changed on this box so it is not now shareing its printers, 
but I've NDI what.  Ideas anyone?

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Yahoo.com and AOL/TW attorneys please note, additions to the above
message by Gene Heskett are:
Copyright 2006 by Maurice Eugene Heskett, all rights reserved.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]