[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 strange Mozilla rendering slowness




Jim Cornette wrote:
: Dean S. Messing wrote:
: > I have a strange mozilla problem.
: > 
: > When I go to <www.adobe.com> on my FC5 machine (running mozilla 1.7.13)
: > it takes forever and a day to render the page. I've tried it with
: > plugins installed (in particular flash and java) and with no plugins
: > at all.
: > 
: > gkrellm says that the bitrate is piddling: a few KB/s (like 4 or 5)
: > for many seconds.
: > 
: > On an older mandrake machine running Mozilla 1.7.2 that sits right
: > next to the FC5 machine and on the same hub, the rendering is
: > fast.  And I see a corresponding speedup of the bits coming in.
: > gkrellm shows the rate at around 200KB/s for a second or two.
: > 
: > On the other hand the FC5 machine seems to be able to download large
: > files via mozilla quite well.  I see data rates of 200KB/s or more.
: > And, furthermore, I don't have any other network slowness on the
: > machine.  
: > 
: > I'm completely stumped. What could this be?
: > 
: > Dean
: > 
: 
: Mozilla is not maintained as well as before, it will not be included 
: with FC6. However, there is seamonkey available in fedora-extras which 
: keeps your same bookmarks and your same mail settings. Either 
: application will see the same profile.
: 
: I have both mozilla and seamonkey installed. I used mozilla for some 
: task and its rendering of web pages was pretty poor in comparison to 
: seamonkey. You might get better behavior with seamonkey. Nothing should 
: be lost with having both available for comparison and choice. The 
: www.adobe.com page seemed to work fine with my tests using seamonkey.

Thanks Jim.  

I've seen seamonkey mentioned on this list a couple of
times recently but had no idea what it was.  By the bye,
I tried both Firefox and Konqueror on the Adobe site and
had the same problems.  

Interstingly, IE w/in XP (running under VMware) on the
FC5 machine pulled the data in at 200 MB/s and rendered almost
instantly.  Seems like the Adobe site is  linux un-friendly.

When under Mozilla, the page finally comes up, the dropdown menus
end up going _behind_ the Flash advert. so you can't see half
the menu items!

Will try seamonkey tomorrow, though I'm so used to Mozilla that
I hate to move away from it.

Dean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]