[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems in installing realtek 8139 network card



On Sat, Sep 16, 2006 at 05:19:31PM +0200, Per-Anton R√łnning wrote:
> Hi,
> I have 2 network cards in my FC5 computer, eth0 connects to cable 
> bradband internet and works just fine,
> but eth1 seems to be impossible to get up nd running.
> 
> There are 2 driver modules for this card on the system, i.e. 8139cp and 
> 8139too, and I have tried both, (not simoultaniously of course) by 
> aliasing eth1 to one or the other in /etc/modprobe.conf.
> In trying to activate it (running neat) I get this message:
> "8139cp device eth1 does not seem to be present, delaying initialization."
> In the hardware list in "NEW" (in  neat)I find (and have used)
> RealTek RTL8129 Fast Ethernet
> Perhaps this is the problem - the hardware spec is too old while the 
> driver spec is correct ..? (the "guide" on the accompanying floppy 
> specifies 8139)

Have you tried system-config-network?  It may be that it's old enough to be
an ISA-PNP card, and that won't show up in lspci.  Check dmesg to see if the
kernel detects an ISA card, and then try configuring it via the s-c-network
utility.

I have a RealTek on the mobo in one machine and an old 3com ISA card in the same
machine.  The system won't detect the 3com card, and I have to use s-c-network
to set it up.

--Wolfe


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]