[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

problems in installing realtek 8139 network card SOLVED



Thank you Markku! You were 99% right. The 1% wrong comes from my lack of skills as a mechanic. I am not experienced in the field of hardware (I am a terrible car mechanic too) so I was too lenient and careful when I tried to put the network card in place in its slot. I quite simply was afraid I'd destroy something if I pushed too hard. But then I thought, after all the good advice I got on this problem from various people on this list - had I really done something wrong in terms of intalling drivers etc? In the end I concludeded that no,
that could not be it.
Markku has to have a point I thought, so I must try again, this must probably be a hardware thing,
maybe the card is not correctly fitted into the slot after all.
So today I closed my eyes and really pushed hard to insert the card into its slot, and then "click", it said. That was it. Now it shows up in the lspci, and it was activated as if nothing special had happened before.

I do not do things like this every day, so I have learnt a lot from you all. I hope I can be of help to some of you
someday.
All yor mails are now stored in my knowledge base. But I am sure there will be more, so I think I'll mimick Schwartzenegger : "I'll be back". Pretty soon I think. Så it's good to know that there are so many knowledgable people out there willing to share their knowledge.

Thaks again!

PA


Markku Kolkka wrote:
If the card doesn't show up in lspci, the most likely cause of your problems is that the card is broken.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]