[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problem when calling "yum update" in FC5



Joachim Backes wrote:
Hi,

did somebody see the following yum problem?

yum update
Setting up Update Process
Setting up repositories
core                                                                 [1/3]
extras                                                               [2/3]
updates                                                              [3/3]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package bind-config.i386 30:9.3.2-20.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: bind = 30:9.3.2-20.FC5 for package: bind-config
--> Finished Dependency Resolution
Error: Missing Dependency: bind = 30:9.3.2-20.FC5 is needed by package bind-config


Any comment welcome.


This issue was fixed a while back.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=206097

You might be hitting a older mirror. Try yum clean all and yum update.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]