[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Tvtime & Hauppauge Win TV Express problems



On Monday 18 September 2006 22:59, Anne Wilson wrote:
> On Monday 18 September 2006 21:42, nigel henry wrote:
> > I think I've broken Tvtime twice. On FC2, and then on Kubuntu.
> >
> > The TV tuner card is Hauppauge Win TV Express, and has a Conexant Fusion
> > 878a chip.
> >
> > Tvtime is from Dag's repo, and is version-1.0.2-1.1.fc2.rf
> >
> > I put the card in the machine, an Aiii-Friend 1.3GHZ (Celeron) , with 1GB
> > RAM. Installed Tvtime from Dag's repo onto FC2.
> >
> > All I got when running Tvtime was a blue screen, showing a "no signal",
> > channel numbers, and that it was set for "Television".  Channel scanning
> > produced nothing, even with messing with the menu, changing between PAL,
> > and SECAM, and changing the frequencies between France, and Europe.
> >
> > I now booted up Kubuntu, on the same machine, and installed Tvtime. Same
> > situation.
>
> Have you tried xawtv?  I don't have a tv card, but needed a tv app to work
> with video capture.  At first I had the same symptoms as you describe,
> until someone told me that the configuration file may not have been written
> to my /home directory.  Every change I tried to make from the menus was
> dropped, nothing changed.  As advised, I created a .xawtv file in my home
> directory with the following contents:
>
> [global]
> ratio = 4:3
> freqtab = europe-west
> pixsize = 80 x 24
> pixcols = 8
> jpeg-quality = 75
> keypad-ntsc = off
> keypad-partial = off
> osd = yes
> osd-position = 30 , 20
> use-wm-fullscreen = no
>
> [defaults]
> input = S-Video
> norm = pal
> capture = over
>
> If you can't get tvtime working you might try this.
>
> Anne

Thanks for the feedback Anne. I installed xawtv on FC2, havn't created 
a .xawtv file in my /home/user directory yet, but even though it has created 
a menu item in KDE, when I click on it I don't get anything, just a bouncing 
cursor which fizzles out. I'll continue working on it. 

What I'm mainly concerned with, is why, having screwed up Tvtime, when I 
remove it, and reinstall it, it's still screwed up, and as far as I can see 
all config files were removed when I removed it, and the reinstall is done 
from the RPM that is in /var/cache/apt/archives, which should be clean and 
untouched. 

It's a bit annoying that if I want to watch TV on the computer, I have to use 
that other OS. Of course, I could just go upstairs and watch the TV, but it 
would be nice to get it going on the computer.

Nigel.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]