[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: slow surfing broadband under FC5





On 20/09/06, Grumpy_Penguin <grumpypenguin qwest net> wrote:
On Tuesday 19 September 2006 06:28 pm, Yuandan Zhang wrote:
> Hope someone can help.
>
> I have 512k ADSL broadband and connected to the internet via a D-Link
> modem/touter. A laptop with XP and everything is fine on that.
> <http://www.linuxforums.org/forum/#>Another laptop with a dual boot
> system. I have Win XP (and again everything
> is fine) and FC5.
>
> The problem is when I am surfing the internet under FC5 Linux. Certain
> sites are fine, but some (google.com, www.smh.com.au, etc,  to name a few)
> just don't load, sometime, it keeps "looking up ... ' or  'connecting to
> ...'. sometime, it stoped with ' loading problem ...', most of the time it
> just stops after loading the banners.
>
> the ethenet connection obtains auto dynemic ip address.
>
> Any thoughts anyone? I am using the Firefox 1.5.0.7 browser.
> Yuandan
Try unplugging the D-Link for about a minute this will reinitialize it
if this dosen't do it try #ifdown followed by #ifup

I tried

sysctl -w net.ipv4.tcp_window_scaling=0
and
unplug and ifdown, ifup.
the problem stil there.




--
Diplomacy is the art of saying "Nice Doggy" While you look for a rock..Will
Rodgers

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list



--
....................................
Yuandan Zhang
张元旦
.....................................
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]