[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: slow surfing broadband under FC5



Yuandan Zhang wrote:


On 21/09/06, *Yuandan Zhang* <yuandan zhang gmail com <mailto:yuandan zhang gmail com>> wrote:



    On 21/09/06, *Robin Laing* < Robin Laing drdc-rddc gc ca
    <mailto:Robin Laing drdc-rddc gc ca>> wrote:

        Yuandan Zhang wrote:
 Hope someone can help.

 I have 512k ADSL broadband and connected to the internet via a
        D-Link
 modem/touter. A laptop with XP and everything is fine on that.
 < http://www.linuxforums.org/forum/#> Another laptop with a
        dual boot
 system. I have Win XP (and again everything is fine) and FC5.

 The problem is when I am surfing the internet under FC5 Linux.
        Certain
 sites are fine, but some (google.com <http://google.com> <
        http://google.com>, www.smh.com.au <http://www.smh.com.au>
 < http://www.smh.com.au>, etc,  to name a few) just don't
        load, sometime,
 it keeps "looking up ... ' or  'connecting to ...'.   sometime, it
 stoped with ' loading problem ...', most of the time it just
        stops after
 loading the banners.

 the ethenet connection obtains auto dynemic ip address.

 Any thoughts anyone? I am using the Firefox 1.5.0.7
        <http://1.5.0.7> < http://1.5.0.7>
 browser.
 Yuandan


        Is IPv6 still a problem in FC5?  Is it enabled?  If it is, try
        turning
        it off.

how do i know if ipv6 is enabled? I will try other sugestions later and post output
thanks


I don't use FC5 so if it is different, then someone else may correct me.

In my /etc/modules.conf on FC4 I have
  alias net-pf-10 off
  alias ipv6 off
which may be the same for FC5.

As I understand it, ipv6 can cause problems with DNS servers that are not configured to work with V6.

This isn't just a Linux issue.

  http://www.tweakxp.com/article37127.aspx

--
Robin Laing


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]