[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4



Alastair McKinley wrote:
Thanks David, Paul and Robin for your help!  Still no joy! Heres an update,

Firstly i tried:

rpm -e --nodeps python python- 2.4.3-8.FC4.i386.rpm

The python-2.4.3-8.FC4.i386.rpm would have no effect at all. "rpm -e" takes a package name as an argument, not a filename. You already gave the package name straight after the "--nodeps"

and:
rpm -i --force python-2.4.3-8.FC4.i386.rpm

The --force shouldn't be needed here, since there shouldn't be any conflicts. Try to avoid using --nodeps and --force unless really needed.

[root d6173 sh]# rpm -V python-2.4.3-8.FC4
..?.....    /usr/lib/python2.4/bsddb/test/__init__.py
..?.....    /usr/lib/python2.4/email/test/__init__.py

If you run /usr/bin/python, does it claim to be python 2.4.1 or python 2.4.3?

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]