[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mplayer play web wmv video



On Friday September 22 2006 2:58 am, Ric Moore wrote:
> > > any help?
> > >
> > > Yuandan
> >
> > Yeah, I get the same thing.
> > It just stops.  If I click the play button, it loads the media again,
> > and then stops,
> > again.
> >
> > tony
>
> Mine plays, after it blinks once and blanks, but I get an error that says:
> Can't resolve name for AF_INET6: win-media.f2.com.au
>
> I get a message like that every time I browse wmv files lately.

Well, guys, I wish I could be of more help, but, in tests just now, I tried 
all the examples just cited in this thread and they all work on my machine. 
I've posted extensively on the list over the past months about problems with 
mplayer/mplayerplug-in but, for now, I've got it all working, and working 
quite well. 

The following command results in:

$ rpm -qa | grep mplayer
mplayer-fonts-1.1-3.lvn5
mplayerplug-in-3.31-1.lvn5
mplayer-1.0-0.46.pre8.lvn5
kmplayer-0.9.2-2.a.fc5

As you can see, all my packages are now the current ones from Livna with the 
exception of kmplayer - kmplayer also works, I noticed the other day, though 
I can't remember how I invoked it, though I'm guessing it was from within 
Konqueror... I tried all the mime types on the 
http://fredrik.hubbe.net/plugger/test.html page, including the ones from 
Linspire, and also the link to the site in Australia

All I can offer is that there is hope...


-- 
Claude Jones
Brunswick, MD, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]