[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

missing menu items in the Gnome Desktop



hi...

i'm doing a yum upgrade/install from FC4->FC5. i was able to successfully
get this to work on a few other servers. i'm now facing a situation, where
i'm missing some menu items within the Gnome Desktop Environment...

i tried to copy the ".g*" conf files from one of the working servers to the
one that has the issues with no change in behavior.

i've done a yum groupinstall "GNOME Desktop Environment" with no luck. i've
tried to compare the gnome rpms on both systems and they both look pretty
much the same. the system that doesn't work, has fewer rpms...

any thoughts/comments would be helpful.... ie, actual steps that can be
performed... searching through google hasn't shed any light on this...

i'm actually missing a great deal of menu items! -- Add/Remove Software,
Users and Groups, etc... major menu items...

thanks



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]