[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mail authentication error?



> On 9/22/06, Hongwei Li <hongwei wustl edu> wrote:
>> > Hongwei Li schrieb:
>> >
>> >>Hi,
>> >>
>> >>I have a problem in my FC4 system. System info:
>> >>kernel: 2.6.16-1.2096_FC4
>> >>sendmail: 8.13.6-0.FC4.1
>> >>dovecot: 0.99.14-4.fc4
>> >>
>> >>Recently, users say that they cannot use Outlook to send emails out if
>> they
>> >>set SSL connection with port 587 for outgoing server and 993 for incoming
>> >>server.  Then, I tested a guest account on several computers. The strange
>> >>thing is when I test it on my PC and another one, everything works well.
>> >>However, when I test it on other 2 computers (all are Win XP pro, with
>> >> Outlook
>> >>2003), I cannot send emails out.  The error message from Outlook is:
>> >>
>> >>Task 'Matt Morp - Sending' reported error (0x800CCC7D) : 'Your outgoing
>> >> (SMTP)
>> >>server does not support SSL-secured connections. If SSL-secured
>> connections
>> >>have worked in the past, contact your server administrator or Internet
>> >> service
>> >>provider (ISP).'
> Why not try and reconfigure the server without SSL and do a test...if
> they all work..then i would say it might be the your outlook client
> might be corrupt and you might need to reinstall them...
> Or You could use another client to test apart from outlook..

The point is that some of my users travel to other cities and need to use
Outlook to read/send emails.  I tested Outlook without SSL and all campus
computers work well. But, for people outside of campus, I have to set email
relay to allow them that is not good.

I will try to uninstall/reinstall MS Office and Outlook to see if it works.

Hongwei


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]