[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: why old version of pan?



Thufir wrote:
I don't understand why I'm using an old version of pan.  I installed pan
via yum, and I think possibly might have chosen it during the install
process.  Why, then, do I have an old version?

I'm running pan 0.14.2.91, which is out of date.

[snip]

thanks,

Thufir


14.2.91 is the latest stable version.

Pan is in to middle of a total rewrite. Check pan.rebelbase.com for the latest beta, sign up for the mailing list (low volume), and help debug! More testers are needed. I'm using it, it still needs some work, but it has some nice new features (like NZB support).

Regards,

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]