[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to take screenshot



On Thursday 21 September 2006 02:15, Amadeus W. M. wrote:
> On Tue, 19 Sep 2006 22:41:58 +0200, Nigel Henry wrote:
> > On Tuesday 19 September 2006 22:06, Colin J Thomson - G6AVK wrote:
> >> Hi Nigel,
> >>
> >> On Tuesday 19 September 2006 20:55, Nigel Henry wrote:
> >> > I'm having problems with Tvtime, and would like to take a screen shot
> >> > of what Tvtime is displaying, but can't remember the incantation to
> >> > take the screenshot.
> >> >
> >> > This is on FC2 using KDE.
> >>
> >> Have you tried KSnapshot, assuming it is in FC2's KDE
> >>
> >> HTH
> >>
> >> Colin
> >
> > Hi Colin. Thanks for that. it takes a snapshot ok, but the snapshot
> > doesn't look like what I am seeing on the screen.
> >
> > Tvtime usually has a blue screen, and this is what the snapshot shows,
> > but what I am seeing on the screen, is a screen composed of bluey green
> > and pink horizontal lines, and probably the bottom 15% of the screen is a
> > green pixel soup. I've no idea what I've done to screw up Tvtime.
> > Removing it and reinstalling it just brings up the same mess.
>
> If you remove and reinstall tvtime, you may want to remove/rename
> the .tvtime from your home directory to make it forget all the
> old settings, and start anew.

Hi. Sorry for the delay. I've been Googling to try and sort out these 
problems.

Bttv had loaded the wrong tuner type (One for NTSC type=2) initially, but I 
hadn't realised it at the time. Tvtime when I installed it had the usual blue 
screen showing no signal. I ran the channel scan tool, but it picked up 
nothing, obviously because the wrong tuner type was installed. I then start 
to play the piano on the menu, trying different options as if they are going 
out of fashion. Now Tvtime on this FC2 install appears to be totally screwed 
up, and I have this strange pink, and bluey green horizontal overlay on the 
screen. No access to the menu or anything. If I take a screenshot, it's saved 
as a blue screen, but that's not what I'm seeing. 

I changed the resolution to a higher one, and it appeared to fix the problem, 
then I moved the resolution back to the original 1024x768 one, and it was 
still allright, but after rebooting I was back to the weirdo display, and yet 
when I first installed tvtime it was ok with the 1024x768 resolution, and 
using another instance of FC2 on the same machine, and after making sure that 
the tuner type was 38, tvtime works ok on that install. 

It would appear that while I was seriously messing with menu settings on 
tvtime, that changes have been made somewhere else other than on tvtimes 
config. I say this based on observations. I remove tvtime, making sure that 
all files are removed, but when reinstalling it I get the same weirdo 
display.

What changes could tvtime have made to other files on the system?  I tried 
running depmod -a as root, and it fixed the tvtime problem, but after 
rebooting the same old problem was back, and running depmod -a again, now 
does nothing. My messing with tvtimes menu settings must have made changes 
somewhere else, but I'm darned if I know where to look.

I do have some TV on the FC2 install where tvtime is screwed up, using 
xawdecode, but no sound. On the other FC2 on the same machine I have tvtime, 
and xawdecode giving me sound. At least on the 3 french channels, and the 2 
belgian ones, but not for the UK ones.

Reluctantly using XP on the same machine as a benchmark, the images are good 
on all channels (France, Belgium, and UK) , and sound is ok on all of them.

All a bit puzzling.

Nigel.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]