[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CUPS Upgrade causes Printer to stop working



On Sat, 2006-09-23 at 15:26 -0500, Aaron Konstam wrote:
> On Sat, 2006-09-23 at 20:32 +0300, Goksin Akdeniz wrote:
> > > I thought sysytem-config-printer was broken?
> > >
> > > I'd go to the CUPS interface (http://localhost:631), delete the
> > > printer, and add it again.
> > >
> > > Also, check in the cups error_log, and the printer status page in the
> > > CUPS web interface.
> > >
> > > Chris
> > 
> > I had similar problems with my printer which it was an postscript emulated 
> > one. Configuring cups via localhost:631 is also an option. I prefer to run 
> > system-config-* tools first.
> > 
> > Goksin Akdeniz
> Unless something wonderful has happened to the system-config-printer
> programs they do not properly configure CUPS printers. Always use the
> web interface.
Maybe this might be a problem as Chong Yu Meng suggested to me??
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=206097

Trouble shooting with a shotgun, "Gwana find ah Wabbit HEH HEH HEH!"
Ric

-- 
================================================
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
...the Sin of Ignorance, and 
...the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.

Linux user# 44256
Sign up at: http://counter.li.org/
http://www.sourceforge.net/projects/oar
http://www.wayward4now.net

================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]