[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mail authentication error?



> Gordon Messmer wrote:
>> Hongwei Li wrote:
>>>
>>> Recently, users say that they cannot use Outlook to send emails out if
>>> they
>>> set SSL connection with port 587 for outgoing server and 993 for incoming
>>> server.
>>
>> Port 587 isn't an "SSL" port.  It's the MSA port, and probably supports
>> TLS.  If Outlook is configured to do SSL rather than TLS, it's not going
>> to work.
>>
>> Port 465 is the SMTP "SSL" port.
>
> In my experience Outlook is much happier doing submission using port 465
> rather than 587.
>
> I turn on port 465 as follows in sendmail.mc:
>
> DAEMON_OPTIONS(`Port=smtps, Name=TLSMTA, M=s')dnl
>
> Then configure the Outlook clients to use port 465 instead of 587.
>
> Paul.
>

I use port 587 based on the words in sendmail.mc:

dnl # The following causes sendmail to additionally listen to port 465, but
dnl # starting immediately in TLS mode upon connecting. Port 25 or 587 followed
dnl # by STARTTLS is preferred, but roaming clients using Outlook Express can't
dnl # do STARTTLS on ports other than 25. Mozilla Mail can ONLY use STARTTLS
dnl # and doesn't support the deprecated smtps; Evolution <1.1.1 uses smtps
dnl # when SSL is enabled-- STARTTLS support is available in version 1.1.1.

I checked more of my users, it looks that most of them are working (port 587
with ssl setting in OL).  I will test 465 and hope it is better.

BTW, it seems that Outlook Express always shows problems with SSL settings.
Any experiences with it of making it working with SSL?

Thanks!

Hongwei


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]