[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC4/6 Installer fails on MSI RX480



Hi,

I am having trouble installing Fedora on a system with a brand new MSI RX480 Neo2 motherboard and an athlon 64. The remaining hardware is a generic 80GB ide drive and two sata drives. Video is an ancient PCI card, diamond stealth I think.

The CD boots ok and I select "linux text" to proceed. Installation proceeds normally right up to what I think says something like "making kernel readonly" and the screen fills with what looks like:

[ mem address ]   function name - codes

It may be a panic, I can't tell because the system is frozen and I have no way to capture or scroll back the info. Function names are like: fd_install, run_init_process, trace_hardirqs_on_thunk, spin_unlock. My intuition tells me this may be irq related. I tried booting with acpi=off and pci=biosirq as recommended on freenode#fedora but this did not help. I think I've also exhausted all my bios options too. At first I tried FC4 i386 but it was suggested that I try an i386_64 build and I tried FC6 test3 but the results were essentially identical.

So my question is, what else could I try, and how can I capture additional error information while the installer tries to boot?

Thanks,

Gary H.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]