[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: getting rid of packages



El Viernes, 29 de Septiembre de 2006 12:53, Scott Berry escribió:
> How do I get rid of these errors for Yum?
>
> Error: Missing Dependency: bind = 30:9.3.2-20.FC5 is needed by package
> bind-config Error: Missing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc
> is needed by package geronimo-specs -compat
> Error: Missing Dependency: stax-bea is needed by package dom4j

In /etc/yum.conf you can use the statment "exclude".
I encourage you to see yum.conf(5) manual

BTW I don't have those errors... Are you using some other third party 
packagers? (livna+atrpms+dries maybe at the same time?)

-- 
Mauricio Vergara Ereche                 User #188365 counter.li.org
NIC Chile


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]