[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: strange tone in recored sound



Faust Nijhuis wrote:
>>> I have a problem with recording sound. It makes no difference  how it
>>> is recorded, mythtv or just a microphone.  When i  play the recorded
>>> sound it sounds like a bad radio from 40 years ago. And there is
>>> irritating tone in it.

Tim: 
>> That could be your hardware, some sound hardware is awful.  But you
>> haven't told us what you have (including the motherboard model might be
>> worthwhile, as well), nor provided a sound sample.

Faust Nijhuis: 
> The problem cannot be the hardware because before this problem it did 
> function well for 2 years. And under knoppix (live dvd) the record sound
> is still good.

You still haven't described your hardware.  It might be a model that
people already know of solutions for, if only you'd say what it is.

> Is it allowed to attach a sound sample?

I don't know.  And I Don't know if it'd come through, either.  You can
send a sample to my (generally) ignored mailbox, if you like.  You'll
need to insert the words "flying" and "pigs", together, without any
spaces between them, somewhere in the subject line to get past my mail
filter.  I'll only bother to check the mailbox over the next few days,
unless I'm prompted to.

While I may not be able to help you get sound working, I should be able
to tell you if it is recording bad and playing fine, or vice versa.

> > Does it play other-recorded sounds fine?

> No, all recorded sounds are bad.

It's possible that it's just playing back back badly.  Recording might
be okay, or bad, too.  By "other-recorded," I mean sounds not recorded
on your hardware.

-- 
(Currently running FC4, occasionally trying FC5.)

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]