[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: smart package mgr question?



On Sat September 30 2006 3:17 pm, Gene Heskett wrote:
> Greetings all;
>
> I just ran smart pkg mgr on my FC5 lappy, and any cups I click
> on claims it will downgrade 3 packages if I exec it.  What the
> heck?  Yumex doesn't seem to have that problem.
>

SMART is doing what it's supposed to do. It offers an upgradeable 
file, but, because all the mirrors haven't caught up, or because 
someone forgot to update a spec file, or because I forgot to 
take my meds this am, SMART is warning you that it will have to 
downgrade two other packages in order to upgrade the first - 
sometimes, that can be very useful. Yumex can't get that 
sophisticated, and just returns a failed dependencies error in 
the same situation.

now - 'bout those meds..... 
-- 
Claude Jones
Brunswick, Md, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]