[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kpilot on FC6



On Sun, 2006-12-31 at 18:14 -0600, Frank Cox wrote:
> On Mon, 01 Jan 2007 17:31:39 +0000
> Arthur Pemberton <pemboa gmail com> wrote:
> 
> > I have the same model Palm and I have used it with
> > FC6...unfortunately....i haven't synced in a while...for lack of
> > need....i fine with only having the info on my Palm.
> 
> The last time I hooked my Palm up to my computer was when I still had FC5 on
> this machine.  I only update it a couple of times each year.  Now is the time
> again and it looks like I might be out of luck for the moment.

Frank,

My first guess is that you're using the wrong ttyUSB device.  If ttyUSB0
doesn't work, try ttyUSB1.

My second guess is that it's a timing problem between the sync
initiation by your device, and the udev-created ttyUSBx devices
appearing and being ready for action.  These kind of problems have been
annoying and have fluctuated with udev releases.

Have you tried using the command-line utility 'pilot-xfer'?
You can install pdb files directly using:
  pilot-xfer -p /dev/ttyUSB0 -i file.pdb
You may need to replace ttyUSB0 with ttyUSB1, depending on your palmos
device.  You will need to start the sync on your device and then run
pilot-xfer.

pilot-xfer is part of the pilot-link package, so you probably have it
installed already.

I haven't used kpilot, so can't diagnose any specific problems there.

Matt

Matt Davey		You can't have everything.  Where would you put it?
mcdavey mrao cam ac uk 		  -- Steve Wright


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]