[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Skype solution



On Tue, 2 Jan 2007, Claude Jones wrote:

On Fri December 29 2006 7:27 pm, Matthew Saltzman wrote:
I remember a relatively recent thread in which folks
complained about having trouble getting their microphones to
work in Skype with FC6, but I don't recall a definitive
solution being posted.  It took me quite a bit of fiddling,
but I finally got it.

[...]

Hope that info helps somebody.

Matthew: At least one of those recent discussions had to do with
Skype arbitrarily turning off settings after a call or two - I
can't make out the pattern, though I'm sure there is one, but
after using Skype, once, sometimes more than once but never more
than a few times, I find the capture level turned back down to
0. Sometimes re-setting the level fixes it, sometimes not - when
it doesn't work, I have to shut down Skype and restart it. It's
become a pain. Today, I reinstalled vmplayer and fired up XP on
this machine, and was surprised to find that Skype worked
perfectly - that's an unfortunate state of affairs.

If you continue to experience consistent behavior, and Skype
continues to work each and every time with the approach you've
taken above, please post back and let us know.

To reprise - two problems, which have been discussed here and on
the Skype forums:
1-Skype on Linux seems to have an issue with the soundcard
settings, and they are occasionally reset to 0, especially the
capture setting - turning the capture volume back up will
sometimes solve the mic not working issue
2-Skype will work for a call or a few calls, and then the mic
will stop working - sometimes it's just the level setting as
described in 1, though sometimes, even though the level has been
set back to 0 and then re-set to a correct record level, Skype
will still not respond to mic input, and has to be restarted.

Yep, I reemember those threads, but there was also a thread about getting it to work at all, and that's the one I was addressing.

I'm not a frequent user right now, but I do need it, so I was glad to get it working at all. I'll keep an eye out for these other issues and report back if I learn anything.

--
		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]