[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Need compiz rpm updates from Fedora!



You could do :

yum --enablerepo=development update compiz

Which will bring it up to compiz-0.3.4-2.fc7


On Fri, 2007-01-05 at 01:32 -0600, Paul Johnson wrote:
> Why don't the Compiz package managers update their offerings?  The FC6
> version is now way out of date!
> 
> I've been running Beryl, which was added in Fedora Extras, but I'd
> really like to see what the compiz-freedesktop project has generated.
> The Beryl authors removed some features (such as the wallpaper plugin)
>  and their website indicates they don't intend to put it back.  The
> compiz website says they have put in that and other fun-looking
> plugins.
> 
> I've built the new version of compiz on my own system, but something
> is wrong in my development setup because I can't succeed in building a
> version in which window decorations show on the screen, but most other
> things do work.  So I'm hoping the compiz package manager will just
> update the official RPMs.
> 
> -- 
> Paul E. Johnson
> Professor, Political Science
> 1541 Lilac Lane, Room 504
> University of Kansas
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]