[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I might be ready to give up...



On 1/6/07, Charles Curley <charlescurley charlescurley com> wrote:
First off, please turn off the Highly Toxic to Mail Language (HTML) in
your email. Thank you.

I think this problem should be solved. Rich formatting off in GMAIL.

I think you have at least two separate issues. A lot of updates could
swamp an older machine, and you may have a display issue. Let me
suggest you tackle them separately. I assume you are comfortable with
the command line.

It's possible that the updates will ameliorate the video problem. So
try the kernel and update issues first.

First, reboot without X at all. Use Grub (the boot loader) to append
"init 3" to the kernel command line. Or change /etc/inittab to boot to
run level 3. That defers the X issue while you do updates. Let us know
if you need more details.


I tried this. When I went into the Grub menu, there were two options
availible- One for the i585 and the other for the i686 kernel.  I made
the change to the command line, however it still went into X.  This
time it worked and I was dropped into X.

It seems like I have two kernels on the machine at this point- and I
am not sure that either are clean or fully installed.

Either way, since it was booting into the UI now, I terminaled and
tried to run "yum update". I was given an error that there was a lock.

I rebooted- again attemting the init 3 instruction- this time I got a
"exec of init () failed"... Followed by a Kernel Panic.

I guess I am not following the instruction for this correctly.

More information on how to get the boot into the command line would be helpful.

Thank You,

Hal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]