[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 6 is not able to install in PIII, 256MB SD RAM, 1.3GHz



Initially I have only 128MB so my default installtion was text mode..but fails..
Then I buy another 128MB stick... then it switch to graphical mode...still fails...
I remember I tried the text mode installation with 256MB RAM.

And also leave my PC several night...hope to get some good result...but fails...
:-)
I desperately like to use Linux... so tried several time...going crazy here....

For my PC...
mandriva 2007 (live CD as well as Harddisk installation working fine)
Xubuntu 6.10 working fine
Ubuntu server working fine( currently working on)
But OpenSuse10.1 failed
Ubuntu 6.10 failed
Knoppix failed

Hope I could somehow able to work on Fedora 6.

Thanks!
butu




On 1/11/07, James Wilkinson <fedora aprilcottage co uk> wrote:
Just Do it wrote:
> Fedora 6 installation is not working in PIII, 256MB SD RAM(2 stick), 1.3GHz

Sorry, is that 256MB in 2 128 MB sticks? You may find that a text-mode
installer works better for you.

The installer is known to pause for a time while it's resolving
dependencies. If you think it's hung, leave it for an hour, especially
if the hard disk is still going.

memtest86 (which is still worth trying) tests memory (and indirectly
CPU, and motherboard). It doesn't touch the hard disk.

Hope this helps,

James.

--
E-mail:     james@ | ... a sign carefully conveying in pictograms the fact
aprilcottage.co.uk | that you should not leave wheelchairs on a certain river
                   | bank as they would roll down the hill and the crocs would
                   | eat the passenger.                                -- Skud

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]