[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 6 is not able to install in PIII, 256MB SD RAM, 1.3GHz



Thanks Jensen for quick reply!!!

I tried.. the same...no office..dev..and server....but fails..
tried with only KDE...only GNOME...but fails...

Also tried to deselect few un-neccsary package..from custum installation...but fails..

:*(  Not working!!!

On 1/11/07, R. Jensen <linuxuser rhjensen com> wrote:
Just Do it wrote:
> Fedora 6 installation is not working in PIII, 256MB SD RAM(2 stick), 1.3GHz
>
> Each time I try to install it hang during the installation time...every
> time at different location....
>
> I try with all possible option available in fedora 6 I guess....still
> fails..

I have installed FC6 + Eclipse on a 5GB partition on an old Dell
Inspiron 4100 laptop: 256MB of RAM, Pentium III, etc.

I used the graphical installer, from the DVD image of FC6 which I had
used successfully before to install on an old HP Pavilion [Also a Pentium III
but with 320MB RAM].

However, for the laptop install I unchecked ALL packages (no office/productivity)
and only after the install succeeded did I install Eclipse and the GCC tool chain
/libraries.

I don't know if that will help or not.

Richard.

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]