[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: unexplainable totem 64 bit en 32 bit experiences



On Thu, 2007-01-11 at 16:08 +0100, Alexander Volovics wrote:
> I have totem installed on an intel dual core 2 pc with fedora.x86_64
> and on a inspiron 6000 with fedora.x86.
> Both setup with all the extra and livna gstreamer plugins.
> 
> On the x86_64 totem setup I can generally play mpeg, wmv, avi files
> through firefox-1.5.0.9 without problems though somtimes the quality
> is not optimal. Occasionaly totem-mozplugin opens on a white screen
> and the video is 'stopped' but after clicking on the 'reload current page'
> button it starts up and plays to the end.
> Sometimes (why?) the video does not run in a firefox window but a
> seperate small totem window is opened to play the video.
> 
> On the x86 totem setup the videos never play!
> The same white firefox window is opened through totem-mozplugin
> and the video 'stopped' but the reload button can not get it to play here.
> Occasionaly I get a video that shows a tiny 'flash' at the start but
> then continues with a black screen and the slider moving to the end.
> In this case I can hear sound perfectly.
> 
> Here are some examples:
> http://www.ibiblio.org/openvideo/video/cmu/UGS13_002.mpg
> http://www.ibiblio.org/openvideo/video/cmu/UGS13_003.mpg
> http://ia300138.us.archive.org/2/items/AtomBomb1946/AtomBomb1946.mpg
> http://ia300220.us.archive.org/3/items/CongressionalAdmission/Government_and_military_perverts.wmv
> http://ia300220.us.archive.org/3/items/CongressionalAdmission/WhatWouldYouDo.wmv
> http://ia300203.us.archive.org/2/items/MCA-I_PSAs/MCA-I_PSAs_128kbps.wmv
> 
> Can somebody explain why the same videos play in the 64 bit setup
> but not in the 32 bit setup. 
> Could the hardware difference (nvidia GeForce 7300LE versus Intel 915GM)
> have anything to do with it?
> 
> Please no replies plugging mplayer, etc. I have used mplayer
> in the past but now I want to continue using totem/gstreamer.
> It is not included in the distro for nothing.
> 
> Alexander
> 
I only have mplayer installed, but I couldn't get any of these to play
either.  Maybe they are bad?  However you said they played in the 64 bit
mode, so maybe there is some link in them related to differences in how
32 and 64 bit systems handle memory.  Just guessing.  Maybe someone else
has had some luck with them.

Regards,
Les H


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]