[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Old bcm43xx in fedora 5 kernels? Looks like it anyway.



Il giorno ven, 12/01/2007 alle 22.04 -0500, Gene Heskett ha scritto:
> Greetings;
> 
> When attempting to use the bcm43xx driver for the broadcom 4318 chip in my 
> lappies radio, I am getting this error message shortly after I do 
> a "modprobe bcm43xx":
Hi, I had same problem even if I'm using Fedora Core 6.
My problem is more strange, because until Christmas (and maybe after but
I don't remember when) my wireless card with bcm43xx modules worked very
well.

After some kernel update I'm not able to work with wireless.

I solved reading some Web pages.

Basically, the key to enable the wireless is an hardware switch that
activate the wifi card.

So if you don't touch the key, you can't use the card, even if you load
the module bcm43xx and even if you configure the ethx (eth0 for me).

So I solved now this problem in this way:

ping the access point
 (no response)
ifdown eth0
  (press the key)
ifup eth0

ping the access point
 got response

I'm very happy, but I don't know why before my magic keys worked and now
it do not work.

I hope this can be helpfull for you.

Bye
 Ambrogio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]