[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RealPlayer 10 in FC6: Sound, But No Picture



On Sat, 2007-01-13 at 18:34 +0100, Nigel Henry wrote:
> On Saturday 13 January 2007 17:23, Temlakos wrote:
> > Everyone:
> >
> > Just installed RealPlayer 10. No dependencies detected. Setup Assistant
> > ran through. But when I go to play a video, the mplayer-plugin wants to
> > load, and of course it chokes. But more than that:
> >
> > When I download a "test video" from Real.com, I get sound, but no picture.
> >
> > When I go to play certain videos (specifically at foxnews.com), again I
> > get sound, but no picture.
> >
> > On a hunch, I removed totem--completely. It was never doing anything for
> > me anyway. (That's right--I never did get totem to play /any/ of my
> > DVD's, and I have gnome-cd to play audio cd's.)
> >
> > That removed a lot of useless plugins. But it still didn't solve the
> > problem of my not being able to play RealAudio or RealVideo content. Again:
> >
> > Download response: Sound, but no picture. Should have picture and sound.
> >
> > Site-visit response: Either sound, but no picture, or else mplayer tries
> > to load, and then stops. (Mplayer will play other plug-in videos, so
> > long as they're not too big. I tested that at apple.com's movie trailer
> > site.)
> >
> > What hidden dependency have I missed?
> >
> > Temlakos
> 
> It may be worth checking the Mplayerplugins. There are loads of them, 
> including one ending in .rm, which is the realmedia one, and is an earlier 
> version of realplayer.
> 
> I'm still using FC2, and Mplayerplugins arn't automatically set up in Firefox. 
> I have to link to the ones I want to use. I have realplayer10GOLD.bin 
> installed, and can see video output, but because I'm on dialup it's 
> continually buffering because of lack of bandwidth.
> 
> I'd suggest removing Mplayerplugins realmedia plugin, then reopen Firefox, 
> type "about:plugins" (without the double quotes), and see which plugins are 
> showing. You should see just one for realplayer10GOLD. Then try the site 
> again.
> 
> Nigel.
> 
I just tried it in FC4 and it did not work for me. Nothing I do can get
an audio stream from www.npr.org, let us say to be opened by realplay
rather than mplayer and mplayer will not play the stream. If I send the
stream directly to realplay it plays.

Further I have never been able to affect the display of about:plugins in
firefox. It still says that it will use RealPlayer 9 even though it is
RealPlayer10 which is installed. I have made it work at times with other
systems where when I first go to the audio stream it asks me whether I
want to use RealPlayer of Windows Media Player. But on this machine I am
not asked and it just does not work.
Any advice?
-- 
Aaron Konstam <akonstam sbcglobal net>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]