[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Camera not detected



Clodoaldo wrote:
> I used my camera a few days ago and imported pictures from it to Fedora
> Core 5.
>
> Today I tried and I can't import pictures. The camera is a Canon A510
> PowerShot.

I replied:
> I've got one of those, and have never had any trouble with it.
> Unfortunately, I don't have the camera with me at the moment (and I'm on
> x86_64 and FC6).

OK -- I've now got the camera with me, and it's importing pictures with
no problem.

> This hangs:
> # gphoto2 --auto-detect

Doesn't for me.

> These are the messages in /var/log/messages:
>
> Jan 13 13:53:44 dkt kernel: usb 2-1: new full speed USB device using
> uhci_hcd and address 4
> Jan 13 13:53:45 dkt kernel: usb 2-1: configuration #1 chosen from 1
> choice

That's all I'm seeing.

If you're still not seeing any joy, then the gphoto error message
suggests 

    For debugging messages, please use the --debug option. Debugging
    messages may help finding a solution to your problem. If you intend
    to send any error or debug messages to the gphoto developer mailing
    list <gphoto-devel lists sourceforge net>, please run gphoto2 as
    follows:

And then it suggests something which will only work with a C shell. I'd
try:

LANG=C gphoto2 --auto-detect --debug --debug-logfile=my-logfile.txt

If you really have no joy, you might try that mailing list.

Hope this helps,

James.

-- 
E-mail:     james@ | As Tim switched off the engine, opened the driver's door,
aprilcottage.co.uk | undid his seat belt and fell out of the tree, he decided
                   | that perhaps he didn't have the makings of the best
                   | minicab driver.  -- "I'm Sorry, I Haven't A Clue", BBC R4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]