[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: vmware workstation is beating up my disk!



On 1/16/07, Ed Greshko <Ed Greshko greshko com> wrote:
Lonni J Friedman wrote:
> Anyone else running VMWare workstation in FC6 (x86)?  I've noticed
> that whenever vmware is running (WinXP), the disk is getting polled
> every other second non-stop.  it sounds like little men are marching
> around its so loud & annoying.  Its not a memory/swap thing as I've
> got 3GB of RAM, and vmware has access to a large chunk of it.

What version of VMware Workstation are you running?

5.5.3


I had been running 5.5 on RHELv4 with XP as a guest without problems.  Now I
am running the Beta of Workstaion 6 without problems.

In your preferences what do you have set for memory management?  Do you have
shared folders enabled and tried disabling them?  Do you have many snapshots?

I've got 2 snapshots.  Shared folders are disabled already.  I'm not
sure what you mean by memory management


Do you have only one guest XP?  If so, can you possibly build a new one from
scratch as a test?

yes, just one right now.  I suppose I could create another, although i
don't really have the time for that immediately.


Also, have you asked the same question on the Workstation forums of VMware?
 They are normally very helpful.

I haven't yet, but I'll be going there next.  thanks

--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       http://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]