[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Add software - conflicts (what does this mean/what to do?)



Hi,

(BTW - Thanks to those who pointed out the need for using 'su -' rather than 'su' to use the LVM commands. I managed to extend the disk space successfully - hurrah!)

I'm trying to add development tools and libraries to FC6. I'm using the graphical front end. After choosing the extra software and hitting apply then I'm presented with: 'Error resolving dependencies - unable to resolve dependencies for some package s selected for installation'. The details show: 'python-devel conflicts with python < 2.4.4-1.fc6'

If I remove the python-devel library from the Development Libraries then this doesn't help.

Any suggestions what's happening?

(And thanks again for your suggestions)

Andrew Wood, Oxford


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]