[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

problems with fedora core 6 in compaq V3133AU laptop



hi
     i have newly installed fedora core 6 in my laptop and i am also a new user.
some problems that i am facing are

1. AUDIO:- When i connect laptop to external speakers/headphones they don't work, internal speakers continue to work(doesn't get muted).
    Can anyone suggest me how to get external speakers working. I even tried in Ubuntu's dapper and edgy but there also they don't work.

2. VIDEO:- I have got nvidia chipset which has inbuilt Nvidia GeForce Go 6150. I installed nvidia driver ( nvidia-x11-drv-1.0.9746-1) from freshrpms and added the following lines into xorg.conf file.

In "Device" section:
      Option "AddARGBGLXVisuals" "True"
      Option "DisableGLXRootClipping" "True"

    Another new Section:
    Section "DRI"
    Group 0
    Mode 0666
    EndSection
After this AIGLX runs fine.
-- When i open terminal by <Alt><Control> F1 to F6 there is a blank screen with some few big dots through out the screen. This happens with AIGLX disabled as well enabled. I don't understand what is the problem.
-- When i shutdown the laptop then i get to see same blank screen with few big dots.
Please guide me on this.


3. Wireless card :- Broadcom Corporation BCM4310 UART
    This doesn't work. I tried to configure it from bcm43xx but i failed.

4. Others:- I have got Ricoh Co Ltd R5C822 SD/SDIO/MMC card. When i insert an SD card, it doesn't get detected and nothing happens. Can anyone help in geting this card working.

I am attaching the lspci output to this mail.
 I would be really happy and thankful for all your help.


--
manu

Attachment: lspci
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]