[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems with fedora core 6 in compaq V3133AU laptop



On 1/19/07, Manu G.V <ajeet3047 gmail com> wrote:
hi
     i have newly installed fedora core 6 in my laptop and i am also a new
user.
some problems that i am facing are

1. AUDIO:- When i connect laptop to external speakers/headphones they don't
work, internal speakers continue to work(doesn't get muted).
    Can anyone suggest me how to get external speakers working. I even tried
in Ubuntu's dapper and edgy but there also they don't work.

The main speakers and headphone jack have separate controls.  Looks
like you already figured that out.  I had an R3000z (I think it is
similar to your computer) and this didn't work well at first.  After a
while, things just worked: plugging in headphones muted the main
speakers and enabled the headphones.  Check down in your sound control
panel and see if you can find a "line sense" or something like that
and make sure it is enabled.

2. VIDEO:- I have got nvidia chipset which has inbuilt Nvidia GeForce Go
6150. I installed nvidia driver ( nvidia-x11-drv-1.0.9746-1) from freshrpms
and added the following lines into xorg.conf file.

In "Device" section:
      Option "AddARGBGLXVisuals" "True"
      Option "DisableGLXRootClipping" "True"

    Another new Section:
    Section "DRI"
    Group 0
    Mode 0666
    EndSection

Do you need this section?  I have a 6600 GT (a different card,
granted) and I do not have this.  Try removing it and see what happens
(if you have not).

After this AIGLX runs fine.
-- When i open terminal by <Alt><Control> F1 to F6 there is a blank screen
with some few big dots through out the screen. This happens with AIGLX
disabled as well enabled. I don't understand what is the problem.
-- When i shutdown the laptop then i get to see same blank screen with few
big dots.
Please guide me on this.

This sounds like the same thing.  When you shutdown, you drop out of X
into a console.  Do they work before you boot up?  Try disabling rhgb
to see.  This may just be a bug in the driver.  Don't know if there is
much you can do.

3. Wireless card :- Broadcom Corporation BCM4310 UART
    This doesn't work. I tried to configure it from bcm43xx but i failed.

Did you download/install the firmware?  How did you try to configure
it?  Try to use the bcm43xx if you can, but if all else fails,
ndiswrapper usually works very well for these Broadcom wiresless
devices.

4. Others:- I have got Ricoh Co Ltd R5C822 SD/SDIO/MMC card. When i insert
an SD card, it doesn't get detected and nothing happens. Can anyone help in
geting this card working.

My R3000z had a card reader too.  It never worked in Linux.  Someone,
somewhere was able to get it working, but the thing required an
encrypted firmware, which this person had hacked.   Whoever did this
was afraid to distribute his work because of this encryption.  Don't
hold your breath here, sorry.

Jonathan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]