[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems with fedora core 6 in compaq V3133AU laptop





On 1/20/07, Jonathan Berry <berryja gmail com> wrote:

>>
The main speakers and headphone jack have separate controls.  
 Headphone and speaker controls didn't appear before my yesterday's update only there were master and pcm controls but now they appear and external speakers are working fine now.


>>In "Device" section:
>       Option "AddARGBGLXVisuals" "True"
>       Option "DisableGLXRootClipping" "True"
>
>     Another new Section:
>     Section "DRI"
>     Group 0
>     Mode 0666
>     EndSection

>>Do you need this section?
yes

>>Try removing it and see what happens (if you have not).> After this AIGLX runs fine.
At first they were not there and the borders of the window never appeared and i was to get a white screened terminal where nothing appears. 


>>After this AIGLX runs fine.
> -- When i open terminal by <Alt><Control> F1 to F6 there is a blank screen
> with some few big dots through out the screen. This happens with AIGLX
> disabled as well enabled. I don't understand what is the problem.
> -- When i shutdown the laptop then i get to see same blank screen with few
> big dots.
> Please guide me on this.

>>This sounds like the same thing.  When you shutdown, you drop out of X
>into a console. 
Not only that i don't see anything on the screen i see a blank screen wit several dots through out the screen. Even the text doesn't appear it blindly shuts down.

>>Do they work before you boot up?
 X works during boot up.

.

>> 3. Wireless card :- Broadcom Corporation BCM4310 UART
>     This doesn't work. I tried to configure it from bcm43xx but i failed.

>>Did you download/install the firmware? 
yes i did

>>How did you try to configure it?
I used bcm43xx and failed. I did it from some tutorials. I don't exactly remember that link and that person had the same wireless card as me and he was successful in getting that stuff working.

>> 4. Others:- I have got Ricoh Co Ltd R5C822 SD/SDIO/MMC card. When i insert
> an SD card, it doesn't get detected and nothing happens. Can anyone help in
> geting this card working.

>>My R3000z had a card reader too.  It never worked in Linux.  Someone,
>somewhere was able to get it working, but the thing required an
>encrypted firmware, which this person had hacked. 
When i googled for configuring some people have got it working and they say it even gets mounted automatically. But i have never tried going into details and trying to get this card working.

 >Whoever did this was afraid to distribute his work because of this encryption.  Don't
>hold your breath here, sorry.
Thanks for the advice.



--
manu
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]